Page 3 of 4 FirstFirst 1234 LastLast
Results 25 to 36 of 40
  1. #25
    Join Date
    Oct 2011
    Location
    Olney, MD (Baltimore native)
    Posts
    1,955

    Re: Weird Forum Behavior - Please Read.

    Nothing major or urgent. But, for all of 2023 (at least), every time I try to edit a post of mine it is automatically deleted. (My workaround is to cut and paste the edited contents from Notes on my iPhone SE.). Error message received: “Invalid Post specified. If you followed a valid link, please notify the administrator.”

    Thanks in advance.

    CCx





  2. #26

    Re: Weird Forum Behavior - Please Read.

    Quote Originally Posted by Corvus Corax View Post
    Nothing major or urgent. But, for all of 2023 (at least), every time I try to edit a post of mine it is automatically deleted. (My workaround is to cut and paste the edited contents from Notes on my iPhone SE.). Error message received: “Invalid Post specified. If you followed a valid link, please notify the administrator.”

    Thanks in advance.

    CCx
    This happens to me only on mobile





  3. #27

    Re: Weird Forum Behavior - Please Read.

    Quote Originally Posted by Shrubbs View Post
    This happens to me only on mobile
    Thanks for posting this. I just came back to the board after being absent for a while and thought I was losing my mind when this happened a couple times





  4. #28
    Join Date
    Aug 2011
    Location
    Monson MA, home of Tree House Brewing
    Posts
    6,484
    Blog Entries
    3

    Re: Weird Forum Behavior - Please Read.

    Quote Originally Posted by Shrubbs View Post
    This happens to me only on mobile
    I us the same work around.





  5. #29

    Re: Weird Forum Behavior - Please Read.

    Folks- I have had an issue for the last 4 days accessing 24x7 from my laptop (MacBook Pro). I see the threads but once I click to read/post, I get the following error “Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit”. Usually the next time I create a new RSR window I get the same error before I can see the threads. (I am doing this post from my iPhone). Do any of you have suggestions or guidance? Thank you





  6. #30
    Join Date
    Aug 2006
    Location
    Perry Hall, MD
    Posts
    36,097

    Re: Weird Forum Behavior - Please Read.

    Quote Originally Posted by gretzky_scores View Post
    Folks- I have had an issue for the last 4 days accessing 24x7 from my laptop (MacBook Pro). I see the threads but once I click to read/post, I get the following error “Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit”. Usually the next time I create a new RSR window I get the same error before I can see the threads. (I am doing this post from my iPhone). Do any of you have suggestions or guidance? Thank you
    I have experienced that and when it happens I clear cache and cookies and it seems to work.
    Follow me on Twitter @RSRLombardi





  7. #31

    Re: Weird Forum Behavior - Please Read.

    Thanks TL24X7 - will try this





  8. #32

    Re: Weird Forum Behavior - Please Read.

    Quote Originally Posted by TL24x7 View Post
    I have experienced that and when it happens I clear cache and cookies and it seems to work.
    Tony - after clearing browsing data, it seems to be working so far - so thank you





  9. #33
    Join Date
    Aug 2006
    Location
    Perry Hall, MD
    Posts
    36,097

    Re: Weird Forum Behavior - Please Read.

    Glad to hear it!
    Follow me on Twitter @RSRLombardi





  10. #34

    Re: Weird Forum Behavior - Please Read.

    Thanks for the fix. I thought the site had been down for a few days until I was able to log on with a different browser and find this suggestion.
    "That's what."
    — She





  11. #35
    Join Date
    Aug 2006
    Location
    Hazzard County
    Posts
    3,243

    Re: Weird Forum Behavior - Please Read.

    Anyone else have weird formatting today, and antivirus flagging the page?





  12. #36

    Re: Weird Forum Behavior - Please Read.

    Quote Originally Posted by DrUnk View Post
    Anyone else have weird formatting today, and antivirus flagging the page?
    I actually got booted to the desktop version yesterday and had to clear cache again even though I just had. I’m on mobile





Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Link To Mobile Site
var infolinks_pid = 3297965; var infolinks_wsid = 0; //—->